Negative aerobic decoupling

Today I had 2 hours training on 75% FTP. Decoupling for this training after warming up and regeneration was -5.3%. What could this mean? It’s good or bad? :slight_smile:

What are the best alternatives to long aerobic workouts in Z2? On the trainer, it is difficult to last more than 1.5 hours without submerging :frowning:

P.S.
What I marked is all right?

Neg decoupling means you were putting out more power for the same HR in the 2nd half of the ride. Thats good :slight_smile:

The decoupling number shown above the interval on the ride timeline chart is not calculated the same way as decoupling for the whole ride. Its just the efficiency for the 1st half (avg watts / avg HR) compared to the 2nd. The whole ride decoupling looks at each minute of the ride, calculates and adjusts for HR lag, excludes not moving much minutes etc. to get a better number.

Outdoor is the thing for Z2 rides! But I can ride outdoors all year round where I live so I never do trainer rides. I tried that 12 years ago and hated it. Got my coach (I had one then) to take all that out the program!

Here it is 5 degrees Celsius and it is raining with snow, it is slippery and there are no mountains here :frowning:
I’m from Poland.
I like training for intervals, 1.5 hours max :slight_smile:
In the middle of training, I turned the fan up a lot. Better cooling can explain a lot.

2 Likes

Cooling may have been the reason for your HR drop on the second half. I sometimes see my heart rate drop through a ride like this if done in the morning after my over-consumption of coffee. I feel like my HR is artificially high at the start and as the caffeine burns off, it drops to a more natural level.

I’m trying to understand decoupling and added the chart and field for decoupling but can’t see it. Am I doing something wrong? Thanks

I just had a look at one of your rides: Intervals.icu

And the decoupling charts are working? Is that one working for you?

1 Like

My mistake. I see it now. I was looking on the main workout page where I selected the option, not on the Activity Power screen. Thanks!